Advanced InDesign

MBEA 2010 Summer Conference

WE WILL COVER FOUR CONCEPTS: TABBED LEADERS, TABLES, NESTED

STYLES, AND NEXT STYLE
Tabbed Leaders

Leaders fill the space between tabs—dots, lines, symbols—and can be set using the Tabs panel.

Leaders

Leaders
From the CONTROL PANEL, select Type>Tabs. W ... ileft justified
Tabs can be Left-justified (text aligns to the left side of thetab) center j:ustiﬁed
Center-justified text centers on the tab) ... right justiﬁedi

Right-justified (text aligns to the right side of the tab)
Align to Decimal (lines up numbers based on the decimal point)

X begins the tab and can be typed or placed above the ruler to set.

Leader can be any character between the tabs

To set tabs click on the Justification icon, enter the X point, enter Leader (if any)

S ¢
(VI
,56' 0'0\ é? UCF’&

[£]&[3] & = Leader: Align On:|:|

Insert Table

Tables

From the Control panel, select Table>Insert Table.

Table Dimensions

Body Rows:

8|
= Canicel

Adjustments can be made to the columns, rows, header rows and

| | footer rows
from the initial

able aetup... +5hiFE+CErH '

Table Set Alt+Shift+CEl+B Header Rows:

Alkernating Row Strokes, .. menu.

. Alternating Colurmn Strokes. Footer Rows,
Delet . Alternating Fills...
mete Headers and Footers.,,

Select »
Merge Cells Ialflle St'},"le ‘ [Basi[ Ta|:||E] V‘
Split Cell Horizonkally
Split Cell Vertically
Distribiute Rows Everly Once the table has been inserted, adjustments can be made by
Distribute Columns Evenly highlighting the entire table and using the drop-down options from
Rotate g the Table tab on the Control panel; or highlighting specific rows or
GotaRow.., columns and right-clicking to access the same menu.
InCopy
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Nested Styles

Nested styles applies a series of Character styles to a para-
graph or line of text. Changes can be made to individual
words or characters such as size, color or font. This is useful

in maintaining the continuity of the publication.

Click on Paragraph Styles and Create a New Paragraph Style.

New Paragraph Style

General

Basic Character Formats
Adwanced Character Formats
Indents and Spacing
Tabs

Paragraph Rules

Keep Options
Hyphenation
Justification

Span Columns

GREF Style

Bullets and Numbaring
Character Color
OpenType Features
Underline Options
Strikethrough Options

Click the word Through to enable an option of choosing
Up to.

When you click on the numeral 1, you can type in another

number if desired.

Click on the word Word to enable the drop-down menu.
From here there are a large number of options—sentences,

Style Mame: |Paragraph Style 2

Location:

Drop Caps and Mested Styles

New Paragraph Style 1

General Paragraph Style 1

Style Mame:
Lncation:

Drop Caps and Mested Styles

Baric Character Formats
Advanced Charscter Farmnats

Indents and Spacing

Drop Caps
Tabs Lines Characters Character Sryle
e s

2o | o | [Traones v

Kesp Options
Hyphenation [#] align Left Edge [scale for Descenders
Justific ation
Span Columns MNested Styles
Drop Caps and Nested Styles Click New Nested Style button to create a nested style,
GREP Style

Bullets and Mumbering
Character Color
OpenType Features
Underfine Gptians

New Nested Style 'y v

Nested Ling Styles

Strkethrough Options

Click New Line Style button te create a line style.

Crop Caps

Lines Characters Character Style e Line Style A ¥

|3 1] | |$ u] | |[NDne]

[l &lign Left Edge [[l5cale for Descenders [¥]Preview ( oK ] [ Cancel ]

MNested Styles

) rouch 1
[Repeat]

[Mone]
Character Style 1

Words

MNew Character Style...

Delete

MNested Line Styles

Click New Line Style button to create a line style.

words, characters, letters and digits.

Type | Ohject  Table
Fonk

Size:

Character ChrHT

Paragraph Alb+CheT

Tabs Shift+Chr4+T

Ghyphs AlE+Shift+F1 L

Story

Character Styles Shift+F11
+ Paragraph Styles Fil

Find Font. ..

Change Case
Twpe on a Path

Notes
Track Changes

Insert Faotnate
Document Footnote Options. .

Hypetlinks & Cross-References
Text Wariables

Bulleted & Numbered Lists

Insert White Space
Insert Break Character
Fill with Placeholder Text

Show Hidden Characters  Alt+Chrl+1

view  Window  Help

3
3

A}'y| Maics v || T |3 100%

ED v|| a2 [gon

Bk N
| g |

Xl | order form trialindd @ 70% [X| | *Untitled-5 @ 70% [X |
[ 3 B [io

H o=

Symbaols

Markers

Hyphens and Dashes
Quotation Marks

e T
o

Right Indent Tab  Shift+Tab

»
3
3
»
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Select Drop Cap and Nested
select New Nested Style. Click on the word None and a drop—
down option will appear. You have the option of creating a new
character style, using an existing character style, or repeating a
previous style.

If you choose New Character Style, the menu will open to cre-
ate a new style based on your preferences.

mdents and Spacng

abs

Drop Caps

Lines Characters
= 2
o | B0

Align Left Edge

Character Style
| | [None] v

Paragraph Rules

eep Cptions

[5cale for Descenders

Mested Styles
Orop Caps and Nested Styles
REF Style

through 1

Sentences
Bullets and Murnbering I
haracter Color Characters
DpenType Faatures Letters
ndedine Cptions Digits

[ New Nested Style ] [ Delete: ] End Mested Style Character

Etrikethrough Options

Tah Characters

Forced Line Break

Indent to Here Character
Mon-breaking Spaces

Ern Spaces

En Spaces

Mested Line Styles

Click Mew Line Style button to create a line style,

Mew Ling Style

Anchored Object Marker
Auto Page Number
Section Marker

End Nested Style is a non-printing character that is inserted
through Type>Insert Special Character>Other>End Nested Style
Here. Also found under the Other menu are Tab and Indent to
here.

Type>Insert White Space>gives you Em spaces, En spaces, Non-
breaking spaces.

Type>Insert Break Character>Forced Line Break.

A series of Nested styles can be set up. To apply the nested style,
simply highlight the text and click on the style.

Save with the word Nested in the title to distinguish from other
styles.
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Drop Cap

Select Paragraph Styles and Create a New Paragraph Style.

Select Drop Cap and Nested Styles>Under Drop Cap, change
the Lines to 2 to see a change. Choices include the number of
characters that will be larger, character style, left alignment

and scale for descenders.

Next Style

This is a paragraph style that utilizes a series of paragraph styles in a pattern. When there is a hard return, InDesign begins
the next paragraph style.

lt Type Object Table View Windo

General

son |2

Basic Character Fomaats
Advvanced Character Formats

nDesign.indd @ 400% [X

el covranddd @ 7] [1dent nd Spacna

o - Tabs

S

elect Parag

Paraaraph Rules
Hyphenation
Justification
Span Columns
GREP Style

Bullets snd Numbering
Character Color
Underfine Options
Stiikethrough Options

Style Marne: |Paragraph Style 1

Locatons
Drop Caps and Nested Styles
Drop Caps

Lines Characters Character Style

EB ER | hored

[¥] sligr Left Edge

Nested Styles

Click New Nested Style button to create a nested style.

MNew Nested Style

MNested Line Styles

Click New Line Style button to craate a line style.

[scale for Descendrs

Beginning with the last Paragraph style in the series, create a New Paragraph Style. Change the Font and size (this can be
changed later). Under the General tab>Next Style>Same Style. If you are going to have three different styles, name this
one something creative like “three”.

=TT TTET T o) T e =T
A | [rale viggwm v ™ T Paragraph Style Options
vanced inDesign.indd @ 125% (X | *cd covr.indd @ 75%
. . F . . FE., . P, sty Nere: [HTED |
* 7 Basic Character Formats Location:
q Advanced Character Formats ENEral
) Gereral
ik - Indents and Spacing
| L Tabs Based On; | [Mo Paragraph Style] V‘
T AN i the time for all goc] |passsh ries Next Style: | [Same style] v
Whebher ib is nobler i Bhy |<erorwn
AN q Hyphenation Shartcut: | |
ef cubragecis forbime. yp
. - VYea; though I walk thiough thevq | Jusificaion
f, ] Thow cut withv e Span Colurans Style Settings: Reset To Base
= Thy rod-and: Thy staff they comfor|  [orp aps and Nested Styles [No Paragraph Style] + next: [Same style] + Lucida Handwriting + Italic + size: L1 pt
i GREP Style
Q] Bullets and Mumbering
S || Character Color

Create a New Paragraph Style and name it “two”. Change the font and size. Under the General tab>Next Style>three.

Create a New Paragraph Style and name it “one”. Change the font and size. Under the General tab>Next Style>two.

vanced inDesign.indd @ 125% [X ‘ *cd covr.indd @ 75%

I U O

XKoo= 4
. .

Type a three line paragraph, highlight it, open the Paragraph Styles panel, right-click “one” and “Apply one then next
style”. This will apply your style. Changes can be made by right-clicking each individual style and editing changes.

T v
. o

Thy rod and. Thy staff they comfor|

Drop Caps and Mested Styles
GREP Style
Bulets and Numbering

Chatacter Galor

Style bame:

Basic Character Formnats Lacation:
Adwanced Character Fomats Gereral
Indents and Spacing
. Tabs Based On: ‘ [Ma Paragraph Style] V‘
Neawe i3 the /{'l/fr’/r'.“ all gao| |pmashiie Mext Stile: | two v|
Whether ib is nekler in Blyf | e oot Shortat; |
cf cubragecns fortume. i icten -
Yea; ﬁ'\mcg}v I wﬂ,[k,ﬁvm_tg}q,ﬂ‘e,v Tustification
Thow art with me: Span Columns Style Sattings:

[Mo Paragraph Style] + nextt two + Edwandian Seript ITC + sizet 29 pt + leading: 21 pr + color:
C=100 M=90 Y=10 K=0
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Edit "one". ..
Duplicate Style. ..
Delete Style

Apply "one"

Copy ko Group, ..
Mew Group From Styles...

F—‘t|9 I|[>L;yer1 I A
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Project 1—Order Form

Create a New Document leaving the settings at the default. Click OK.
Pick up the TEXT tool and drag a text box fitting the margins of the page.

Font>Minion Pro>24 pt. Align>Right. Type No Name
Company Order Form. Press ENTER twice.

Select Font>Arial>14 pts>Left alignment. (sJ+ )¢ #{zen ol e |
|

Select Type>Tabs. Set a right tab stop at 7 1/2”. Type
two UNDERLINE marks in the Leader box.

Type Name and press the TAB key; press ENTER.

Type Address, press TAB key, press ENTER.

4+ |E| I :'!: Leader: Align On:|:|
Clear the tabs and set right tabs at 2, 4.25, & 7.5 with I T

an UNDERLINE mark in the leader box. Set left tabs{ | I : +
at 2.125 & 4.125 with no leaders.

Type City, TAB twice, State, TAB twice, Zip, TAB twice and press ENTER.

Clear the tabs and set right tabs at 2 and 7.5 with an UNDERLINE in the leader box. Set left tabs at 2.125 & 4.125 with no
leaders.

Type Phone, TAB twice, No Name Company Order Form
E-mail, TAB twice and

press ENTER twice. Name

Highlight all four lines Addresss

and increase the leading City State Zip

to 24 pts. Phone E-Mail

Select TABLE>Insert e

Table>Body rows>9; Columns>6. Click OK. In the top row of the table, type the following in each cell using the tab key
to advance: Item, Number, Description, Quantity, Price, Totals.

Highlight the top row and center the text horizontally and vertically. Adjust the columns by clicking and dragging to repo-
sition.

Place cursor beneath table and press ENTER twice.

Change the font back to Minion Pro>12 pt.

Ttem Number Diescription Qty Price Totals
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Open the TAB PALETTE and clear any information. Set a right tab at 6.25 and at 7.5 with an underline leader only on the

7.5 stop. Set a left tab at 6.5.

Type the following:

Send to:, TAB, Sub-total TAB, TAB, :
ENTER Send to: Sub Total

o Name Company Sales Tax (8%)

No Name Company, TAB, Sales Tax, §1234N. Main Shipping & Handling

TAB. TAB. ENTER Anywhere, MO 65555 Total
’ ’

1234 N. Main, TAB, Shipping and
Handling, TAB, TAB, ENTER

Anywhere, MO 66555, TAB, Total, TAB, TAB, ENTER twice. SGLYPHS |

Recently Used:
Type Payment Method, ENTER. °clo©d ‘ O ‘ % ‘ Y ‘ ‘ ‘ ‘ ‘
Open the TABS palette. Set Right tabs at 2, 3.5 & 5. e -

R | e | o |2 |90 . O
Change the FONT to Wingdings. Select Type>Glyphs. Find the character that looks 0 ® O|» A4 | *x
like a box and double-click on it to place it in the document and to put it in the re- ™ e S P
cently used section. Change the font back to Minion Pro. e P I g e e e g e
Put the insertion point beneath Payment Method. INSERT the square glyph, SPACE,

Check, TAB, insert square, SPACE, Master Card, TAB, insert square, SPACE, Visa,
TAB, insert square, SPACE, Discover and press ENTER.

Click on the tab palette and add UNDERLINE leaders to each tab.

Type the pound sign, #, TAB, # TAB, # TAB, # TAB, ENTER.

Method of Payment
2 Money Crder 2 Credit Card 2 Check 2 Purchase Order
# # # #

Based on project from InDesign CS2@work. No Name Company Order Form
ame
tuddresss
ity State Zip
Fhone E-Mail
. References .
* layersmagazine.com . i )
. . Item Number Description Qry Price Extend:d
. indesignsecrets.com .
. graphic-design-employment.com :
. creativecurio.com .
+ Cruise, John, and ,. Kelly Kordes Anton. Adobe InDesign ¢
. CS4 How-tos 100 Essential Techniques. Berkeley, CA: .
* Adobe, 2008. Print. .
. Indiano, Cate Brosseau. Adobe InDesign CS2 @ Work: .
¢ Projects You Can Use on the Job. Indianapolis, IN: Sams, .
«+ 2006. Print. :
* Murphy, Michael. Adobe InDesign Styles: How to Cre- .+ e Company et T
- ate Better, Faster Text & Layouts : CS4. Berkeley, CA: : 1254 Main 65;55 stigping & Handing ]
+ Adobe, 2009. Print. . i ——
. * ethod of Payment
* McWade, John. Before & after Page Design. Berkeley, . [ Maney Grder , HCreatcam o cneck _ "PAmiE Onder
. CA: Peachpit, 2003. Print. : '
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Project 2—CD Cover & Insert

Create a NEW DOCUMENT>Number of Pages>2; Page Size>Custom Page Size>Landscape>W-9.75, H-4.75; Gut-
ter>.25; Margins>.125. Click MORE OPTIONS and set the BLEED to .125 Name it CD cover and click OK.

Create two LAYERS. Name the bottom layer graphics and the top
layer text.

With the bottom layer active, pick up the RECTANGULAR FRAME
TOOL and drag a box to the BLEED on the first page.

File>Place>Dragonfly photo. Adjust the photo so the dragonfly
is filling most of the front cover and the back cover is also filled
with the photo.

Place Flower on the second page
without first drawing the frame.
File>Place>Flower and it will be loaded onto the cursor. Click roughly
in the center of the page. This photo will need to be mirror-imaged. Click
the Flip Horizontal icon and then drag and re-size the image to cover the
Bleed.

Back COVER

Lock the Graphic layer and click on the Text layer to activate it.

Style Name: | ZalgeReiEs

Location:
General

You are going to create a Next Style.

Based On: | [Na Paragraph Style] V|
Create three different NEW PARAGRAPH STYLES in the following order: N:):Ditii I[Sm ) v||
song titles>GENERAL>Next Style>Same style; BASIC CHARAC- S e

[Mo Paragraph Style] + next: [Same style] + Lucida Handwriting + Italic + size; 11 pt + leading:
17 pt + color: [Paper] + align: centered + space after: 00625 in

TER FORMATs>Lucinda Handwriting>Size>11 pt, Leading>17 pt,
Style>Italic; INDENTS AND SPACING>Align>Center, Space af-
ter>.0625; CHARACTER COLOR>Paper

subhead>GENERAL>Next Style>song titles; BASIC CHAR-
ACTER FORMATS>Eras Demi ITC>10 pt; INDENTS

Style Name: | HEliEe A g=Eeue)

e G AND SPACING>Space After>.125, Space before>.0625,
= Basedt on: | o Paragrash Styk] 3 Alignment>Center; CHARACTER COLOR>Paper.
Mext Style: |subhead "| .
Sortcuts | | cd back heading>GENERAL>Next Style>subhead; BASIC
CHARACTER FORMATS>Edwardian Script ITC>Size>35
= Style Sattings: pt>Leading>14 pt; INDENTS AND SPACING>Space before>.2,

[Mo Paragraph Style] + next: subhead + Edveardian Seript ITC + size: 35 pt + leading: 14 pt +
lor:

% ol ocbnenzal oeenl i By il i NS e Alignment>Center, Align to Grid>All lines; CHARACTER
COLOR>Fill>Paper, Stroke>None; PARAGRAPH RULES>Rule
Below>Rule On>Weight>1 pt>Offset>.0625, Width>Text.

Pick up the TEXT tool and drag a text box within the margins on left-hand side of the first page. This will be the back
cover of the CD cover. Type the following: Jack Sprat,ENTER, Songs from the Soul, ENTER, Love, ENTER, Lady,
ENTER, Cool, ENTER, Memphis, ENTER, Going to Town, ENTER, Where have the Dragonflies Gone, ENTER,
Never, ENTER

Highlight the text and apply the HEADLINE paragraph style.

Create a NEW PARAGRAPH STYLE titled Production>BASIC CHARACTER FORMATS>Font>Antique Olive>8
pt>center alignment; CHARACTER COLOR>paper.

Place the insertion point below the word Never. Press ENTER twice. Type the following: Produced by: Jack Nimble,
ENTER, Recorded by: Tom Thumb, ENTER three times. Highlight the text and apply the PRODUCTION PARAGRAPH
STYLE.
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Place insertion point in the third return. You will insert a copyright symbol ©. From
the control panel, Type>Glyphs. When the Glyphs menu pops up, scroll to find the
copyright symbol. Double-click it to place it in your document. Close the menu.
Type the words: 2010 All rights reserved. Apply the PRODUCTION PARA-
GRAPH STYLE, highlight the text and reduce the font size by 2 pts.

< GLYPHS |

Recently Used:
| e

elalafs[«] [ ]

Show: | Entre Fone v

Pick up the TEXT tool and draw a long narrow text box. Type the following: Jack
Sprat, tab, Songs from the Soul. Pick up the SELECTION tool and select the box.

) Click the ROTATE 90° CLOCKWISE ICON. Drag the text box to the gutter which will be
""" the spine of the cover. Adjust the text box to fill the spine.

FRONT COVER

Create a text box on the right-hand side of page 1 approximately above the dragonfly’s back. Type the following
text: Songs from the Soul, ENTER, Jack Sprat. Apply the HEADLINE paragraph style. Adjust the text box as
necessary for visual appeal.

INSIDE FRONT COVER

For the inside cover, you will create a Nested Style Style ame: Insice frant cover
. d Nested Sty
Create three different NEW CHARACTER STYLES as follows: Dm;;:z;: S
Number>Baskerville Old Face>10 Pt>White; Song Title>Bell MT>12 wnss Characan Characar Sy
Pt.>White; Song Description>Bell MT>Italic>10 pt>White. You will have | *° NED D hd
three new character styles: Number, Song Title and Song Description. Ay af e [scale for Descenders
Mested Styles
Create a NEW PARAGRAPH STYLE called Inside Front Cover>Drop Caps | wmber thogh 1.
and Nested Styles>New Nested Styles. Make the changes as follows: son tite through 1 EmSpaces
s0ng description through 1 Sentences

Numbers through 1 .(period)
Delete A v

Mested Line Styles

song title through 1 Em space

song description through 1 sentence

To enter an Em space: Select Type from the
control panel>Insert White Space>Em space.

Pick up the TEXT tool and drag a text box to fill the
margins of the left-handed side of page 2. 1. Love Prhere bov it gone®

Type the following: 1. Love, INSERT EM SPACE,
Where has it gone? ENTER, 2. Lady, INSERT EM
SPACE, Treat her right, ENTER, 3. Cool, INSERT

2 Lady Treet kerright

EM SPACE, Leave them guessing, ENTER, 4. 3. Cool  Laeswe tham guawing
Memphis, INSERT EM SPACE. Gotta get away, ]

ENTER, 5. Going to Town, INSERT EM SPACE, To 4 Memphis  Goftr gef awry

see my baby, ENTER, 6. Where have the Dragon- X

flies Gone, INSERT EM SPACE, Summer is gone, 5. Gomng to Town T aee my baby
ENTER, 7. Never, INSERT EM SPACE, Gonna be

alone again 6. Where have the Dragonflies Gone  Summer & gons
Apply the Inside Front Cover style to the text.

7. Mever Gonmebeslme Zgein
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